References from RFC 10001
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-dnsop-ns-revalidation |
Delegation Revalidation by DNS Resolvers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 1034 |
Domain names - concepts and facilities
References Referenced by |
Internet Standard | normatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 1918 |
Address Allocation for Private Internets
References Referenced by |
Best Current Practice | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2131 |
Dynamic Host Configuration Protocol
References Referenced by |
Draft Standard | informatively references | |
| RFC 2182 |
Selection and Operation of Secondary DNS Servers
References Referenced by |
Best Current Practice | informatively references | |
| RFC 2460 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Draft Standard | informatively references | |
| RFC 3542 |
Advanced Sockets Application Program Interface (API) for IPv6
References Referenced by |
Informational | informatively references | |
| RFC 3901 |
DNS IPv6 Transport Operational Guidelines
References Referenced by |
Best Current Practice | informatively references | |
| RFC 4034 |
Resource Records for the DNS Security Extensions
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4193 |
Unique Local IPv6 Unicast Addresses
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4291 |
IP Version 6 Addressing Architecture
References Referenced by |
Draft Standard | normatively references | |
| RFC 4821 |
Packetization Layer Path MTU Discovery
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6052 |
IPv6 Addressing of IPv4/IPv6 Translators
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6146 |
Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 Servers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6540 |
IPv6 Support Required for All IP-Capable Nodes
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6724 |
Default Address Selection for Internet Protocol Version 6 (IPv6)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6877 |
464XLAT: Combination of Stateful and Stateless Translation
References Referenced by |
Informational | informatively references | |
| RFC 6888 |
Common Requirements for Carrier-Grade NATs (CGNs)
References Referenced by |
Best Current Practice | informatively references | |
| RFC 6891 |
Extension Mechanisms for DNS (EDNS(0))
References Referenced by |
Internet Standard | normatively references | |
| RFC 7050 |
Discovery of the IPv6 Prefix Used for IPv6 Address Synthesis
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7269 |
NAT64 Deployment Options and Experience
References Referenced by |
Informational | informatively references | |
| RFC 7766 |
DNS Transport over TCP - Implementation Requirements
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7858 |
Specification for DNS over Transport Layer Security (TLS)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8106 |
IPv6 Router Advertisement Options for DNS Configuration
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 8201 |
Path MTU Discovery for IP version 6
References Referenced by |
Internet Standard | informatively references | |
| RFC 8781 |
Discovering PREF64 in Router Advertisements
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8899 |
Packetization Layer Path MTU Discovery for Datagram Transports
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8900 |
IP Fragmentation Considered Fragile
References Referenced by |
Best Current Practice | informatively references | |
| RFC 9210 |
DNS Transport over TCP - Operational Requirements
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9250 |
DNS over Dedicated QUIC Connections
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9293 |
Transmission Control Protocol (TCP)
References Referenced by |
Internet Standard | normatively references | |
| RFC 9313 |
Pros and Cons of IPv6 Transition Technologies for IPv4-as-a-Service (IPv4aaS)
References Referenced by |
Informational | informatively references | |
| RFC 9386 |
IPv6 Deployment Status
References Referenced by |
Informational | informatively references | |
| RFC 9471 |
DNS Glue Requirements in Referral Responses
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9499 |
DNS Terminology
References Referenced by |
Best Current Practice | informatively references | |
| RFC 9715 |
IP Fragmentation Avoidance in DNS over UDP
References Referenced by |
Informational | normatively references | Downref |
| RFC 9872 |
Recommendations for Discovering IPv6 Prefix Used for IPv6 Address Synthesis
References Referenced by |
Informational | informatively references | |
| RFC 9915 |
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
References Referenced by |
Internet Standard | informatively references |