Skip to main content

References from RFC 7315

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 14
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3261 SIP: Session Initiation Protocol
References Referenced by
Proposed Standard normatively references
RFC 3324 Short Term Requirements for Network Asserted Identity
References Referenced by
Informational informatively references
RFC 3325 Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted Networks
References Referenced by
Informational informatively references
RFC 3427 Change Process for the Session Initiation Protocol (SIP)
References Referenced by
Best Current Practice informatively references
RFC 3455 Private Header (P-Header) Extensions to the Session Initiation Protocol (SIP) for the 3rd-Generation Partnership Project (3GPP)
References Referenced by
Informational informatively references
RFC 3515 The Session Initiation Protocol (SIP) Refer Method
References Referenced by
Proposed Standard informatively references
RFC 4083 Input 3rd-Generation Partnership Project (3GPP) Release 5 Requirements on the Session Initiation Protocol (SIP)
References Referenced by
Informational informatively references
RFC 5234 Augmented BNF for Syntax Specifications: ABNF
References Referenced by
Internet Standard normatively references
RFC 6665 SIP-Specific Event Notification
References Referenced by
Proposed Standard informatively references
RFC 7044 An Extension to the Session Initiation Protocol (SIP) for Request History Information
References Referenced by
Proposed Standard informatively references
STD 68
References Referenced by
normatively references