References from RFC 8529
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| BCP 215 |
References Referenced by |
normatively references | ||
| draft-ietf-bess-l2vpn-yang |
YANG Data Model for MPLS-based L2VPN
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-bess-l3vpn-yang |
Yang Data Model for BGP/MPLS L3 VPNs
References Referenced by |
informatively references | ||
| draft-ietf-ospf-yang |
YANG Data Model for the OSPF Protocol
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-rtgwg-device-model |
Network Device YANG Logical Organization
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3688 |
The IETF XML Registry
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4026 |
Provider Provisioned Virtual Private Network (VPN) Terminology
References Referenced by |
Informational | informatively references | |
| RFC 4364 |
BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4664 |
Framework for Layer 2 Virtual Private Networks (L2VPNs)
References Referenced by |
Informational | informatively references | |
| RFC 6020 |
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6242 |
Using the NETCONF Protocol over Secure Shell (SSH)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8340 |
YANG Tree Diagrams
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8341 |
Network Configuration Access Control Model
References Referenced by |
Internet Standard | normatively references | |
| RFC 8342 |
Network Management Datastore Architecture (NMDA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8343 |
A YANG Data Model for Interface Management
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8344 |
A YANG Data Model for IP Management
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8349 |
A YANG Data Model for Routing Management (NMDA Version)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8528 |
YANG Schema Mount
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8530 |
YANG Model for Logical Network Elements
References Referenced by |
Proposed Standard | informatively references | |
| STD 91 |
References Referenced by |
normatively references |