References from RFC 8546
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-quic-invariants |
Version-Independent Properties of QUIC
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-quic-transport |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | informatively references | |
| draft-thomson-use-it-or-lose-it |
Long-term Viability of Protocol Extension Mechanisms
References Referenced by |
informatively references | ||
| RFC 3168 |
The Addition of Explicit Congestion Notification (ECN) to IP
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7323 |
TCP Extensions for High Performance
References Referenced by |
Proposed Standard | informatively references | |
| RFC 793 |
Transmission Control Protocol
References Referenced by |
Internet Standard | informatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8558 |
Transport Protocol Path Signals
References Referenced by |
Informational | informatively references |