References from RFC 8618
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| BCP 26 |
References Referenced by |
normatively references | ||
| draft-daley-dnsxml |
dnsxml - A standard XML representation of DNS data
References Referenced by |
informatively references | ||
| draft-ietf-dprive-bcp-op |
Recommendations for DNS Privacy Service Operators
References Referenced by |
Best Current Practice | informatively references | |
| draft-ietf-dprive-rfc7626-bis |
DNS Privacy Considerations
References Referenced by |
Informational | informatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | normatively references | |
| RFC 4443 |
Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 5077 |
Transport Layer Security (TLS) Session Resumption without Server-Side State
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6891 |
Extension Mechanisms for DNS (EDNS(0))
References Referenced by |
Internet Standard | normatively references | |
| RFC 7049 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7413 |
TCP Fast Open
References Referenced by |
Experimental | informatively references | |
| RFC 7626 |
DNS Privacy Considerations
References Referenced by |
Informational | informatively references | |
| RFC 7858 |
Specification for DNS over Transport Layer Security (TLS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 792 |
Internet Control Message Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 8094 |
DNS over Datagram Transport Layer Security (DTLS)
References Referenced by |
Experimental | normatively references | Downref |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | informatively references | |
| RFC 8427 |
Representing DNS Messages in JSON
References Referenced by |
Informational | informatively references | |
| RFC 8484 |
DNS Queries over HTTPS (DoH)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8610 |
Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures
References Referenced by |
Proposed Standard | normatively references | |
| STD 13 |
References Referenced by |
normatively references | ||
| STD 66 |
References Referenced by |
normatively references | ||
| STD 75 |
References Referenced by |
normatively references | ||
| STD 89 |
References Referenced by |
normatively references | ||
| STD 90 |
References Referenced by |
informatively references |