References from RFC 9114
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 219 |
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6066 |
Transport Layer Security (TLS) Extensions: Extension Definitions
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6265 |
HTTP State Management Mechanism
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6585 |
Additional HTTP Status Codes
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7301 |
Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7413 |
TCP Fast Open
References Referenced by |
Experimental | informatively references | |
| RFC 7541 |
HPACK: Header Compression for HTTP/2
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7838 |
HTTP Alternative Services
References Referenced by |
Proposed Standard | normatively references | |
| RFC 793 |
Transmission Control Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8164 |
Opportunistic Security for HTTP/2
References Referenced by |
Historic | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8470 |
Using Early Data in HTTP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references | |
| RFC 9111 |
HTTP Caching
References Referenced by |
Internet Standard | normatively references | |
| RFC 9112 |
HTTP/1.1
References Referenced by |
Internet Standard | informatively references | |
| RFC 9113 |
HTTP/2
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9204 |
QPACK: Field Compression for HTTP/3
References Referenced by |
Proposed Standard | normatively references | |
| STD 66 |
References Referenced by |
normatively references |