References from RFC 9413
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1958 |
Architectural Principles of the Internet
References Referenced by |
Informational | informatively references | |
| RFC 3117 |
On the Design of Application Protocols
References Referenced by |
Informational | informatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | informatively references | |
| RFC 5218 |
What Makes for a Successful Protocol?
References Referenced by |
Informational | informatively references | |
| RFC 5704 |
Uncoordinated Protocol Development Considered Harmful
References Referenced by |
Informational | informatively references | |
| RFC 6151 |
Updated Security Considerations for the MD5 Message-Digest and the HMAC-MD5 Algorithms
References Referenced by |
Informational | informatively references | |
| RFC 6709 |
Design Considerations for Protocol Extensions
References Referenced by |
Informational | informatively references | |
| RFC 6891 |
Extension Mechanisms for DNS (EDNS(0))
References Referenced by |
Internet Standard | informatively references | |
| RFC 7568 |
Deprecating Secure Sockets Layer Version 3.0
References Referenced by |
Proposed Standard | informatively references | |
| RFC 760 |
DoD standard Internet Protocol
References Referenced by |
Unknown | informatively references | |
| RFC 7606 |
Revised Error Handling for BGP UPDATE Messages
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8914 |
Extended DNS Errors
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | informatively references | |
| RFC 9113 |
HTTP/2
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9170 |
Long-Term Viability of Protocol Extension Mechanisms
References Referenced by |
Informational | informatively references |