References from RFC 9565
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3168 |
The Addition of Explicit Congestion Notification (ECN) to IP
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5102 |
Information Model for IP Flow Information Export
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7011 |
Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of Flow Information
References Referenced by |
Internet Standard | normatively references | |
| RFC 7125 |
Revision of the tcpControlBits IP Flow Information Export (IPFIX) Information Element
References Referenced by |
Informational | informatively references | |
| RFC 793 |
Transmission Control Protocol
References Referenced by |
Internet Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8311 |
Relaxing Restrictions on Explicit Congestion Notification (ECN) Experimentation
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9293 |
Transmission Control Protocol (TCP)
References Referenced by |
Internet Standard | normatively references | |
| RFC 9487 |
Export of Segment Routing over IPv6 Information in IP Flow Information Export (IPFIX)
References Referenced by |
Proposed Standard | informatively references |