References from RFC 9645
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-netconf-http-client-server |
YANG Groupings for HTTP Clients and HTTP Servers
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-netconf-netconf-client-server |
A YANG Data Model for NETCONF Clients and Servers
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-netconf-restconf-client-server |
A YANG Data Model for RESTCONF Clients and Servers
References Referenced by |
Proposed Standard | informatively references | |
| draft-ietf-netmod-rfc8407bis |
Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
References Referenced by |
Best Current Practice | informatively references | |
| draft-ietf-netmod-system-config |
System-defined Configuration
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3688 |
The IETF XML Registry
References Referenced by |
Best Current Practice | informatively references | |
| RFC 4252 |
The Secure Shell (SSH) Authentication Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4279 |
Pre-Shared Key Ciphersuites for Transport Layer Security (TLS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5056 |
On the Use of Channel Bindings to Secure Channels
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5246 |
The Transport Layer Security (TLS) Protocol Version 1.2
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5280 |
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5288 |
AES Galois Counter Mode (GCM) Cipher Suites for TLS
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5289 |
TLS Elliptic Curve Cipher Suites with SHA-256/384 and AES Galois Counter Mode (GCM)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6020 |
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6520 |
Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) Heartbeat Extension
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7250 |
Using Raw Public Keys in Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7589 |
Using the NETCONF Protocol over Transport Layer Security (TLS) with Mutual X.509 Authentication
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8071 |
NETCONF Call Home and RESTCONF Call Home
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | informatively references | |
| RFC 8340 |
YANG Tree Diagrams
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8341 |
Network Configuration Access Control Model
References Referenced by |
Internet Standard | normatively references | |
| RFC 8342 |
Network Management Datastore Architecture (NMDA)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8407 |
Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8422 |
Elliptic Curve Cryptography (ECC) Cipher Suites for Transport Layer Security (TLS) Versions 1.2 and Earlier
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8996 |
Deprecating TLS 1.0 and TLS 1.1
References Referenced by |
Best Current Practice | informatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | informatively references | |
| RFC 9257 |
Guidance for External Pre-Shared Key (PSK) Usage in TLS
References Referenced by |
Informational | informatively references | |
| RFC 9258 |
Importing External Pre-Shared Keys (PSKs) for TLS 1.3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9640 |
YANG Data Types and Groupings for Cryptography
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9641 |
A YANG Data Model for a Truststore
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9642 |
A YANG Data Model for a Keystore
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9643 |
YANG Groupings for TCP Clients and TCP Servers
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9644 |
YANG Groupings for SSH Clients and SSH Servers
References Referenced by |
Proposed Standard | informatively references |